Why won't my new GlusterFS server deploy?

The version of GlusterFS currently offered via the Cloud 66 Add-in is not supported by Ubuntu 18.04. To use this add-in please ensure that all of your application components are installed on servers running Ubuntu 16.04.

If you need help with setting the version of Ubuntu for your components, please consult one of the guides below:
Rails apps - Manifest settings
Node apps - Manifest settings
Maestro apps - Manifest settings

Is support for 18.04 in the making?

I’m just starting out at Cloud66 and it would feel better to get the whole stack running at the latest version :slight_smile:

Regards,
Nils

Hi Nils,
I can confirm that support for 18.04 is in our pipeline, but we still don’t have an ETA on when that would be released. Thanks for your feedback - I will make sure the team is aware! :slight_smile:
Regards,
Kris