nginx version

I am running puma server with custom nginx config.

Currently the machines are running nginx 1.8.1 with SPDY. I want to move over to http2 but it looks like I need version 1.9.5 or later of nginx.

How do I go about upgrading nginx?

Dan

You must be logged in to answer this question