ElasticSearch version

Can I know and/or choose which elasticsearch version is installed as addon?

Currently we are installing Elasticsearch version: 1.3.2

However, you can specify the Elasticsearch version you want using a manifest file: http://help.cloud66.com/stack-definition/manifest-files.html#elastic

You must be logged in to answer this question